Xpress: dalla versione 4 alla 6.5

Di: marcoske | 26/09/2020 19:53:25
Ciao. Sono nuovo di questo forum, nuovo possessore di un Macbook (mi hanno convinto e sono contento di aver lasciato windows). Ho appena installato QuarkXpress 6.5 ma non riesco ad aprire dei file che mi hanno passato dalla versione 4 creati con OS 9. Non è proprio possibile aprirli? Grazie mille a tutti e buona giornata.

Risposte



Non è possibile che non li apra, io apro anche quelli fatti con la 3.3.
Che icona hanno? Generica?
Prova a fare così: assegna al file un estensione .qxp
altrimenti trascina il doc in questione sull'icona di xpress nel dock
ciao

Di: pemulis | 26/09/2020 19:53:25


Grazie mille! Funziona! Se avrò altri problemi non esiterò a esprimerli sul questo bel forum. Ciao.

Di: marcoske | 26/09/2020 19:53:25