Xpress 7: finestra dei profili all'avvio

Di: pape | 26/09/2020 19:48:22
Ciao a tutti, quando apro quarkxprees 7,3 su mac os 10,4,11, mi esce questo messaggio ("Applicazione" usa profili non installati nel vostro sistema.) Dando elenca profili mi esce una finestra con il profilo (Adobe CMYK) penso a questo punto mancante, come posso fare per non visualizzare più questa finesta ad ogni avvio di Xpress?

Risposte



Vai in Quark > Preferenze > Gestione COlore e sistema la tua gestione. Anche in Utilizzo puoi sistemare in alternativa.

Di: gene79 | 26/09/2020 19:48:22


grazie Gene, ho provato vari settaggi in (Quark > Preferenze > Gestione Colore), ma mi chiede sempre il profilo all'apertura di xpress, ho cestinato anche le preferenze (user > libreria > preferenze > quark > XPress Preferences.prf), ma niente. Disperato.

Di: pape | 26/09/2020 19:48:22


Vai in Utilità > Utilizzo > Profili.
Lì ce ne sarà uno (o +) inclinato. Sono quelli che non hai disponibili nel sistema. Sostituiscili e dovresti risolvere.

Di: gene79 | 26/09/2020 19:49:22


aggiungo che devi farlo a documenti chiusi, con un doc aperto cambia le preferenze solo a quello.

Di: pemulis | 26/09/2020 19:49:22


Innanzitutto grazie a tutti e due per le risposte date, ma veniamo al dunque. Ho provato i consigli di Gene79 aggiungendo anche quello di Pemulis, ma niente, ammetto che però, non usando la gestione profili, non sapevo proprio come "sistemarla". Per risolvere, con fortuna (dato che non riesco più a riprodurre le condizioni in iziali d'errore) vi dico che in (Comp. > stili di output), mi trovavo uno stile sicuramente da me creato, (non so come), ma che dava fastidio a xpress. Tolto questo stile, all'avvio non mi chiede più niente.

Di: pape | 26/09/2020 19:49:22