Xpress 6.5: importare i PDF

Di: claudio pat | 26/09/2020 19:01:23
Ciao a tutti
non è molto che uso la versione 6.5, ma non riesco a importare i PDF come immagini, con la vers.5 non avevo problemi... con la 6 mi da un mess. di errore che dice "impossibile leggere un file tiff con questo formato... 282.0 (68)"... qualcuno sa cosa sbaglio? Grazie a chi vorrà aiutarmi.

Risposte



strano come messaggio. da dove arrivano i pdf? chi li genera? io so di problemi legati solo alla versione pdf, ovvero se è troppo recente il 6.5 non la legge, e dice qualcosa tipo la versione non supportata, ma per il resto mi ha sempre letto tutto.

Di: gene79 | 26/09/2020 19:03:23


Se hai la possibilità, prova ad aprire il file .pdf con l'applicazione nativa e risalvalo nel formato .pdf. Altrimenti prova a fare un file .ps dal file .pdf e riprocessalo con Acrobat Distiller con il settaggio qualità di stampa...
Come dice gene79 è importante risalire all'applicazione nativa che ha prodotto questo file .pdf...

Di: usen | 26/09/2020 19:03:23


...in effetti non credo dipenda dai pdf in se, perché ho provato a importare vari pdf di varie provenienze... fatti sia con distiller 7 sia con il vecchio 4 e nulla cambia... ovviamente posso sempre aprire i pdf e risalvarli in altri formati ma mi secca non poter sfruttare una potenzialità così comoda...

Di: claudio pat | 26/09/2020 19:04:23


Molto strano davvero... sicuro che la Xtension che gestisce i file pdf non sia avariata?

Di: usen | 26/09/2020 19:04:23


...ho controllato e in effetti l'Xten. "PDF filter" che penso sia quella imputata, mi riporta un errore... cioé è caricata ma non è attiva a causa di un errore... ho provato a toglierla e rimetterla ma non cambia nulla... sarà corrotta? come faccio?
grazie

Di: claudio pat | 26/09/2020 19:05:23


eh, il movio allora è quello. se l'Xtension non è attiva non riesci mica a importare i pdf. Ti consiglio di contattare la Quark per vedere se te la rispediscono, oppure rinstalla il programma.

Di: gene79 | 26/09/2020 19:05:23

pdf

anche reinstallando non andava...
ho risolto istallando le Xtension della versione 6 (almeno quelle che hanno a che fare con l'importare i pdf)... evidentemente c'è qualche cosa in quelle del 6.5 che il mio vecchio G4 non digerisce...
me ne sono accorto perché aprendo la vecchia versione mi funzionava...

Di: claudio pat | 26/09/2020 19:05:23