problemi di connessione ad internet

ciao a tutti volevo una consulenza da qualcuno che ne capisce piu di me. praticamente da una settimana ho attivato l'offerta alice flat e da quel giorno il mio computer è acceso per circa 10 ore al giorno. da sabato però ogni volta che mi connetto,dopo 15, 20 minuti il computer non riesce piu a caricarmi le pagine, nonostante sul computer mi risulti ancora attiva la connessione. da questo momento non riesco piu a connettermi se prima non riavvio il computer. se qualcuno ha una soluzione per questo problema spero ke la scriva sotto...grazie mille a tutti.

 babash, N.D.

Hola!

...senza sapere il tipo di modem che hai ed informazioni più precise posso solo avanzare delle ipotesi...

...il fatto che ti segnali ancora connesso alla rete potrebbe essere dovuto al fatto che hai il nuovo tipo di modem che (perdonatemi l'imprecisione) lavora come mezzo router, quindi anche se non è connesso alla rete è comunque connesso in locale al tuo pc...

...il fatto che tu non riesca più a caricare le pagine potrebbe essere dovuto al fatto che il segnale ADSL non sia pulito e quindi perdi la portante e di conseguenza il segnale, per verificare questo dovresti controllare tramite il programma di diagnostica del modem che dovrebbe segnalare se è presente o meno la portante e forse indicarti anche il livello del segnale stesso...

...se il porblema è la portante dovresti poter risolvere il problema riavviando il modem al posto di tutto il pc...

...se il problema non fosse la portante e tutto funziona correttamente il consiglio è quello di aggiornare explorer (sempre che usi explorer) o provare a verificare se hai lo stesso problema con altri tipi di browser, ad esempio con firefox...
...se con firefox tutto è ok potresti aver contratto un virus (perdonate ancora l'imprecisione e la generalità) che è andato a modificare le impostazioni di explorer!

Spero di esserti stato utile...

 alispiegate, N.D.

ciao,innanzitutto grazie x le tue ipotesi..il mio modem si chiama:alcatel speed touch connection (il quale non mi ha dato mai problemi),uso explorer (anzi sai dove posso trovare firefox??) grazie di nuovo

 babash, N.D.

scusa mi ero scordato di dirti che il computer si blocca anche se solamente mi connetto a msn o solo a emule..quindi non so dove mettere le mani...spero in una tua risposta

 babash, N.D.

hola!

...ho provato a fare una ricerca on-line per vedere se erano segnalati altri casi simili al tuo ma ho trovato una miriade di modem col nome uguale a quello che mi hai dato, sembra che l'alcatel non abbia fantasia a dare i nomi ai modem, in compenso però sul sito di alice ho trovato i driver aggiornati, sempre che tu non gli abbia già installati...

...mi dici comunque che il modem funziona bene e il pc si blocca se usi dei servizi di rete...
quello che non capisco è se il pc "crasha" del tutto o smette solo di offrire i servizi di rete...

se il pc crasha del tutto quando tenti di accedere ad un servizio di rete, prova a verificare che il firewall di windows sia attivo per la connssione che hai in uso, è poca cosa, però riesce a risolvere piccoli errori...

...firefox invece lo puioi trovare a questa pagina:
http://www.firefox.eu.com/it/


 alispiegate, N.D.

ti scrivo ancora spero di non averti rotto le scatole..cmq il computer continua a lavorare solo ke se non riavvio il pc non riesco piu a connettermi! ho pulito il pc da virus,trojan e spybot,ho provato un altro modem,ma il risultato è sempre lo stesso..puo essere che il mio pc avendo un vecchio processore (pentium 733mhz)e una scarsa memoria nell'hard disk (2giga circa liberi) non riesca a reggere. non so se puo essere questo o forse devo aggiornare i miei driver??tanto se il pc è pulito da virus,il modem non è xk il problema esiste anche cn altri modem,nn so piu ke fare....uffa...se hai tempo di rispondermi ti sarei molto grato

 babash, N.D.

hola!

la potenza del pc e lo spazio libero non credo che influiscano, il fatto che tu non abbia virus e simili è già una buona cosa...

...aggiornare i driver di solito è una buona cosa e spero ti possa aiutare...

...un'ultima ipotesi che posso fare è che in qualche modo le impostazione della tua rete non riescono a gestire molte connessioni contemporanee che è quello che succede facendo un largo uso di porgrammi di file sharing con impostazioni sbagliate quali ad esempio emule o similari. Tali programmi sono in grado in poco tempo di saturare la rete se non configurati al meglio e questo può causare in principio un rallentamento generale della navigazione fino alla completa congestione della rete stessa...

...se questo può essere il tuo caso la soluzione la trovi andando a modificare le impostazioni di connessione di tali programmi...

...con questo penso di avere easaurito ogni ipotesi che mi saltasse per la mente, spero riuscirai a risolvere il problema...

 alispiegate, N.D.

grazie ora proverò questa ultima tua ipotesi.ciao

 babash, N.D.

un'ultimo aiuto... se x favore hai un link dove posso trovare i driver aggiornati per il mio modem...non so come ringraziarti..

 babash, N.D.

hola!

questa è la pagina di alice dove sono disponibili i driver per i modem forniti:

http://www.alice.it/alice/aiuto/Alice/frameset.htm?menu=21

buona giornata.

 alispiegate, N.D.

grazie l'ho scaricato...ma il risultato è sempre lo stesso..forse sarà il caso di formattare xke l'ho veramente provate tutte...grazie lo stesso di tutti i consigli...ciao:-C

 babash, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.