Photoshop: antialias su oggetti avanzati

Ciao a tutti, mi è capitato che facendo copia/incolla da un tracciato di Illustrator in Photoshop come smart object inizialmente erano belli puliti negli ultimi giorni mi crea un antialias come se avessi importato come pixel invece che SO. Ho controllato tutto e di più, resettato preferenze, fatto prove RGB/CYMK... Non ho trovato spiegazioni. C'è qualcuno che riesce ad aiutarmi? :?: Per ora l'unica soluzione è partire da file vecchi, che funzionavano, e sostituire il contenuto dell'oggetto avanzato grazieeee

 Fulvia, N.D.

ma è solo un problema di visualizzazione o proprio non lo importa come oggetto avanzato?

 alan.ford.tnt, N.D.

E' un problema di visualizzazione e "selezione", mi spiego. Copio incollo grafica vettoriale ad aree colorate per poi applicare diversi materiali/texture, ma se mi crea l'antialias nei bordi le selezioni non sono più perfette. Ti allego un JPG d'esempio, il file psd pesa troppo. Qui ho creato l'esempio con dei rettangoli, il file AI è in CYMK ma se fosse in RGB sarebbe uguale. Idem per il file PSD, ho provato tutti gli incroci RGB/RGB - CYMK/RGB - CYMK/CYMYK, ho controllato i profili colore... mistero.L'unica cosa che non ho provato ma non so se nemmeno esiste è che ci sia da qualche parte delle preferenze di Illustrator un'opzione di copia/incolla che chiede se vogliamo o meno l'AA. In PSD comunque è un'oggetto avanzato, editabile, nonostante la visualizzazione. grazie buona giornata
Fulvia

 Fulvia, N.D.

Ho capito che copi un disegno da Illustrator e lo incolli in Photoshop come smart object... Ora una semplice domanda:
in che modo intervieni per modificare lo smart object in photoshop? Se descrivi in modo chiaro tutta la sequenza forse, riusciamo tutti a capire meglio e quindi, potrebbe essere (il condinizionale è d'obbligo) che veniamo a capo del problema. Grazie

 glyphs, N.D.

Ciao, non modifico lo smart obj, semplicemente lo uso come "base" per selezionare le aree che poi riempio con livelli di riempimento (colori, pattern, etc), infatti il problema di verifica subito appena è stato incollato l'oggetto avanzato. La procedura è questa: creo l'oggetto in AI
apro un nuovo file PSD
incollo come SO
prendo la bacchetta magica e selezione tutte le aree dello stesso colore
creo un nuovo livello di riempimento con la selezione attiva L'oggetto avanza non viene mai modificato e comunque il problema si verifica appena incollato, ma fino la settimana scorsa non succedeva, lo so è un casino capire così :(

 Fulvia, N.D.

Sulla CS6 quando incolli l'oggetto avanzato ed è ancora selezionato (prima di dare l'invio) nella barra in alto trovi la finestrella antialias selezionata. Togli da lì la spunta e dovrebbe tornare come vuoi tu.

 alan.ford.tnt, N.D.

Ho CS5 ma funziona lo stesso, accidenti era così semplice, il classico perdersi in un bicchier d'acqua!!! Grazie ;)

 Fulvia, N.D.

E' la prova che ogni tanto è meglio uscire dall'ufficio per dar aria al cervello piuttosto che perdere tempo a cercare soluzioni che sono sotto il naso :oops: :P ;)

 Fulvia, N.D.

Se hai già incollato l'oggetto Mela+ T e togli la spunta all'anti - alias.

 Max, N.D.

Grazie Max, grazie a tutti buona giornata
Fulvia

 Fulvia, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.