Flash: non mi carica il menu del loadmovie

ciao a tutti, mi sono appena iscritta perchè un problemino con flash mi sta facendo impazzire,spero che qualcuno mi possa aiutare.
ho un file swf con dentro una serie di foto che fungono da pulsanti.
in un altro file carico l'swf con le foto (pulsanti) e aggiungo uno scroller. nello stesso file vorrei che i pulsanti carichino la foto in grande in un altro contenitore sullo stage. per ora ho un contenitore (contenuto) che carica l'swf con i pulsanti stop();
loadMovie ("file:////Volumes/Macintosh%20HD/Users/Desktop/WEBSITE.S/galleryG/menu.swf", "contenuto"); e lo applica alla scrollbar da qui in poi ogni azione che applico ai pulsanti (es: _root.contenuto.G1.onPress =function ();{
gotoAndStop (nextFrame)} non solo non funziona ma mi impedisce il caricamento del swf col menu oppure non mi applica piu lo stop e il filmato scorre liberamente nei due fotogrammi fermandosi solo se metto lo stop nel secondo fotogramma in cui non ci sono altre azioni. vorrei riuscire ad applicare un'azione ai pulsanti senza che mi si annulli quella dello stop sul primo fotogramma o il loadMovie dell'swf con i pulsanti stessi.
non sono molto pratica di ActionScript di solito trovo le soluzioni che mi servono su qualche forum ma con codici troppo elaborati non so piu da che parte girarmi. grazie a tutti in anticipo! p.s ora che ho provato a caricarlo sul web, non mi compare nemmeno la scrollbar con il menù..

 jhonny, N.D.

Scusa, non ho letto molto del tuo post ma la prima cosa che noto è il percorso del file. Se è impostato sul tuo computer locale è normale che non lo carichi sullo spazio remoto del tuo sito. Togli tutto questo: file:////Volumes/Macintosh%20HD/Users/Desktop/WEBSITE.S/galleryG/ e provalo nella stessa cartelle dove pubblichi il file.

 Pablito, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.