Director: gestire i cast esterni.

Ciao a tutti. Sto realizzando un catalogo in Director e, per le immagini dei prodotti, sto utilizzando un cast esterno.
Il problema sorge quando pubblico il proiettore. Infatti sembra che i cast esterni non vengano considerati dal proiettore! Invece mentre lavoro in Director tutto funziona perfettamente!

Sapreste aiutarmi a risolvere questo problema?
Non so, magari ci sono impostazioni da settare, o qualsiasi cosa che i possa aver tralasciato!

Grazie a tutti

k3nz0

 kenzo_j, N.D.

Ciao Kenzo,
per prima cosa controlla che il tuo cast esterno .cst sia collegato al tuo filmato .dir.
Per fare questo basta andare al menu: Modify > Movie > Casts...
Nella finestra di dialogo compariranno i Cast collegati al filmato.

Nel caso dovesse mancare il tuo Cast “TuoCastEsterno.cst” allora non dovrai fare altro che cliccare su Link e andarlo a trovare. Naturalmente il consiglio è quello di inserire tutti i Cast esterni in una cartella dello stesso livello di profondità del proiettore. Il problema del path pure può essere una causa del mancato funzionamento.

 Pablito, N.D.

Sì, ho risolto grazie.
Il problema sta nel fatto che, utilizzando il proiettore i Cast esterni non mi vengono linkati (non so x quale motivo).
Ho risolto creando un proiettore da un filmato vuoto e richiamando il dir con "go to the movie"
Misteri... bah!

Grazie
Enzo

 kenzo_j, N.D.

Bravo,
è proprio quella la procedura corretta. ;-)
Il proiettore dovrebbe contenere solo gli Xtras utilizzati, poi un link al file n.1 del progetto.

 Pablito, N.D.

ciao,
io avevo riscontrato lo stesso problema...ho verificato che sia il cast esterno sia collegato e il problema sussiste.
Non ho però capito quale sia la procedura seguita da kenzo per risolvere il "bug"...
Mi illuminereste? Grazie. Fra

 FraG, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.