Director: compatibilità con Acrobat

Ragazzi aiuto!
Ho realizzato una applicazione con Director MX che richiama dei file pdf e usando l'activex per acrobat.
Avendo la versione "writer" 5.0 che ho lasciato sul sistema proprio perchè non dava problemi, non mi sono curato di altro.
L'applicazione funziona su computer che hanno una versione del reader inferiore o uguale a 5.0.
Ho testato l'applicazione su computer che invece avevano la versione più aggiornata (9.0) e mi da script error e non mi vede niente.
Come posso risolvere in tempi brevissimi, senza rifare il lavoro?
Grazie

 paoloesse, N.D.

mi sembra di averti gia' risposto ad un altro forum cmq il mio consiglio è quello di passare alla versione 11 di director per gestire al meglio l'activex con le ultime versioni di acrobat..
ciauz

 paolibo, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.