After Effects: unire una sequenza.

Ho creato con Maya una sequenza di 500 immagini (ho provato con tga, tiff) con risoluzione 1024 e l’ho importata come tale in After Effects (numbered stills). Anche l’anteprima mi dice che tutto va bene... ma quando renderizzo il tutto in un file avi il filmato viene a scatti (a volte veloce a volte lento), insomma una cosa inaccettabile. Non è che potrebbe essere il programma che “cerca di fare le cose troppo in fretta” e le fa male. Sarei anche disposto a lasciarli più tempo, basta che me lo faccia bene. ;-D Vi prego rispondetemi.
Grazie

 Superyellow, N.D.

Ciao superyellow,

non tutti i computer riescono a far scorrere fluido un filmato da 1k non compresso.
Hai provato ad attivare il FRAME BLENDING? Sta a fianco del nome della tua sequenza e ha come simbolo la pellicola cinemat.

A meno che non hai a disposizione proiettori fichissimi ti conviene abbassare la risoluzione di esportazione al PAL o NTSC. Hai controllato la render queue?
Ciao

 das andere, N.D.

Ciao, ho bisogno di sapere un paio di cose per poterti aiutare meglio:

1: quando crei il file Avi che tipo di compressione utilizzi per la codifica?

2: quando importi la sequenza di immagini in After Effects, come imposti il Frame/rate (fps)?
25 fotogrammi al sec? 30?

3: c’è corrispondenza tra il valore fps della sequenza importata, quello della composition, e quello del file avi renderizzato?

Fammi sapere
ciao

 MaxTheGuitar, N.D.

Ho già provato a fare il frame blending... ha dato un risultato discreto ma comunque non abbastanza (devo proiettare l’animazione). quando esporto in file avi non metto nessuna compressione (none).

Per maxTHEGUITAR
1. Nessuna compressione.
2-3. Ho provato con 30 fps perché è quello che ho usato anche in maya per il rendering delle immagini, ma nulla. ho provato anche con 25 e 24, ma nulla.
credo che sia la risoluzione delle immagini troppo alta (1024) proverò a ri-renderizzare tutto :-C con una risoluzione minore... anche se non mi sembra giusto. :-C
Se vi viene in mente qualcosa fatemi sapere.

Grazie mille

 Superyellow, N.D.

Se renderizzi un avi non compresso a risoluzione 1024*768, il transfer rate richiesto per mandarlo in play fluido va da un minimo di 55-60 Mb/sec a 85-90 Mb/sec (a seconda del frame rate e della profondità di colore - 24 o 32 bit - );
dubito molto che un qualsiasi media player per windows, pur se su un buon computer, sia in grado di sostenere un flusso dati simile, per non parlare poi del disco fisso...
prova a renderizzare da After Effects, non abbassando la risoluzione, ma utilizzando qualche codec di compressione (ad es. Quicktime Sorenson, oppure Intel Indeo 5.1), fai varie prove e vedi qual'è il miglior compromesso tra fluidità di riproduzione e qualità dell'immagine...
la compressione va scelta anche in funzione di quella che sarà la destinazione finale del filmato...

Ciao ;-)

 MaxTheGuitar, N.D.

Esatto, stai gestendo una mole di dati spaventosa, soprattutto se gli hard disk ed i cavi sono Ultra ATA 66 o 100... (altrimenti devi usare hard disk Ultra SCSI 320 ancora più veloci, che arriverebbero fino a 107,8 MB/sec. di trasferimento) per le compressioni prova pure Mpeg4 e DivX naturalmente. Riguardo all’hard disk dovrebbe esserne uno dedicato o comunque non frammentato, altrimenti quando avviene la riproduzione si perde del tempo a saltare di qua e di la per racimolare i pezzetti del tuo filmato, con la conseguenza di vedere un filmato non fluido. Come ti dicevo inoltre, un 720x576 dovrebbe esserti più che sufficiente.

 Pablito, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.