After Effects: problema caricamento progetto

Sono nuovo di questo forum, quindi salve a tutti, sono nicolò di milano e lavoro in una casa di produzione.
Mi duole dirvi che il mio primo post riguarda un problemone abbastanza urgente, ad aprile ho fatto un lavoro per un cliente in After Effects contenente video, immagini, gif animate, insomma un po di tutto. ora mi √® stato chiesto di aggiornare quel lavoro con le nuove collezioni, ma dopo aver aperto After Effects il caricamento del progetto si blocca al 43% del caricamento, il bello √® che tutti gli altri porgetti sul computer li apre senza problemi...ho provato praticamente di tutto, spostare il progetto in un altro disco e aprirlo, ma nulla, a cancellare la cartella preference ecc. dai documenti Adobe... il task manager mi dice che After Effects √® funzionante e non bloccato... non so proprio pi√Ļ cosa fare!!
Grazie in anticipo per l'aiuto
Ciao

 ilciovi, N.D.

difficile dare una risposta, hai controllato che tutti i sorgenti siano non corrotti?

prova inoltre semplicemente a fare una copia del file, rinominalo, e prova ad aprirlo....

 MaxTheGuitar, N.D.

ho provato a rinominare il file ma nulla √® cambiato...e controllare i file uno ad uno la vedo dura, sono pi√Ļ di 900! anche io sono praticamente sicuro che si tratti di qualche file corrotto.
però forse ho trovato una strada, provo a cambiare il nome della cartella dentro la quale sono contenuti tutti i file in modo che all'apertura non carica nulla,e poi con il reload footage li rilinko pochi alla volta, salvando varie versioni del progetto, e speriamo che dio me la mandi buona...(e magari senza mutande)eheh
vi farò sapere domani
ciao e grazie

 ilciovi, N.D.

tutto ok!!!! c'ho messo un po di tempo ma ce l'ho fatta...colpa di un quiktime corrotto ;-]

 ilciovi, N.D.

Malgrado post sia risolto, vorrei suggerire un altra tecnica, magari qualcuno capita qui con lo stesso problema.
Aprire un nuovo doc After Effects, ed importare tutto il file danneggiato nel project panel.

 arthur, N.D.

avevo provato a fare anche cosi, ma arrivato al 43% del caricamento si bloccava cmq...

 ilciovi, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.