After Effects: installare Plug-in su OSX Leopard

Salve a tutti,
ho trovato molta difficoltà nell'installare i nuovi plugin sapphire 2.03.
Quando lancio After Effects mi appare un messaggio che mi dice che esiste una copia di ogni plug-in e mi si aprono 200 finestre pop-up...
Inoltre... quando installo la nuova versione mi indica delle root dove già sono installate le vecchie versioni dello stesso plugin... non riesco ad aggirare il problema... anche andando in suddette directory e cancellando a mano i file... la situazione non cambia... potete indicarmi una procedura efficace step-by-step... naturalmente compatibile con After Effects CS3 che gira su OSX Leopard.....

Grazie

 Marval, N.D.

Ha fatto anche a me lo stesso scherzo su pc, probabilmente perchè adesso sono integrati nella versione base del software, o almeno sospetto che il problema sia questo. Disinstalla i plugin e riavvia AE, dovrebbero restare li dove sono, senza problemi di copie, con me ha funzionato.
Ciao

 IlReDelMondo, N.D.

forse ho svelato l'arcano... quando ho installato i plugin sapphire sul mio pc in fase di installazione ti vengono date due cartelle nelle quali installare i plugin, sul pc c'è quella dei plugin propria di AE e poi c'è anche questa: C:\Programmi\Adobe\Common\Plug-ins\CS3\MediaCore, ovvero quella condivisa. Li vede doppi perchè effettivamente sono installati in due cartelle dalle quali legge i plugin, quindi devi eliminarli da una delle due. Probabilmente la cartella Common ecc... ci sarà anche su OSX Leopard.

ciao

 IlReDelMondo, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.