After Effects: crea ombre, accetta ombre

Ciao a tutti, sono nuovo di questo forum e sono anche alle prime armi con After Effects. Far√≤ forse delle domandi banali, al pi√Ļ presto spero di poter frequentare un corso professionale, per il momento cerco aiuto sui forum.
Domanda:
Ho importato un logo in PSD e creato una precomposizione, poi ho portato la precomposizione sulla composizione principale; i livelli sono 3D (il piano ed il logo), poi c'è una luce spot, ovviamente i livelli sono distanziati sull'asse Z.
Perchè il logo non proietta ombre sul piano nonostante abbia attivato sul logo la funzione "crea ombre" e sul piano "accetta ombre"?
Anche la luce ha attivata la funzione "crea ombre".....
Non so...sto impazzendo...
Grz1000 per l'aiuto....ciao

 Tommy LI, N.D.

La luce è nella stessa composizione dei layer che devono creare le ombre??

 IlReDelMondo, N.D.

La luce è nella composizione principale, no nelle precomposizioni, quindi la luce è nella stessa composizione dei layer che devono creare ombre.

Le ombre però non si vedono....

 Tommy LI, N.D.

hai flaggato "Cast shadows" sia nelle proprietà della luce che in quelle del layer che vuoi produca l'ombra?

 IlReDelMondo, N.D.

SI

 Tommy LI, N.D.

Se nel software è tutto corretto vuol dire che potrebbe dipendere dall'hardware. La tua scheda video supporta le ombre?

 IlReDelMondo, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.