After Effects: copiare le chiavi di animazione

domanda da niubbaccio... ho imparato quel che so di after effects grazie a tutorial e esperienza personale... quindi spesso mi mancano delle basi... sto facendo degli spari di mitragliatore... li faccio utilizzando una maschera che deve ad ogni decimo di secondo diventare opaca e non opaca opaca e non opaca etc...

la stupida domanda e'... devo per forza scorrere ogni decimo di secondo mettendo opacità 100 opacita 0 opacità 100 opacità 0... o basta farlo 2 volte e poi copiare i keyframe fatti?
se si...comeeeeeeee si faaaaaa? vi prego aiutatemi.... :-C

 capitan uncino, N.D.

con il banalissimo CNTRL+C e CNTRL+V, selezionando i due keyframes iniziali, e poi spostandoti in avanti con la barra di avanzamento....

 MaxTheGuitar, N.D.

ti voglio beneeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee lol
nn credevo fosse cosi semplice lol

 capitan uncino, N.D.


ho un problema...questo e' il mio progetto per lo sparo con la mitragliatrice....ho fatto 2 luci una ambientale,l'altra point...la luce point va a intermittenza..ogni decimo di secondo..intensita' 0 intensita' 50 intensita' 0 int...etc..

il problema e' che dopo alcuni secondi una 10ina credo l'effetto della luce finisce...dovrebbe durare 20 secondi...eppure le chiavi ci sn...al dec. di secondo 18 per esempio ce luce 2 -> intensita' 50- -mentre al 19 intensita' 0 eppure nn ce differenza... mentre fino al secondo 10 la differenza tra decimo di secondo e decimo di secondo si vede moltissimo...si vede nero giallo nero giallo...eppure nn ce nessun livello che si sovrappone...e' tutto completamente =...ho provato anche a spostare la luce sopra a tutti i livelli ma finisce cmq al 10imo secondo...

 capitan uncino, N.D.

senza avere il progetto sottomano su questo non so che dirti.... sorry

 MaxTheGuitar, N.D.

cerchero di farci qualcosa io lol
speriam riesca....

 capitan uncino, N.D.

tutto fatto ma ora ho un prob che mi sta buttando in ginocchio...se il filmato e fatto con after effects...gli spari si susseguono a velocita impressionante...(le luci degli spari
e il fuoco che esce dal fucile)...ma se poi il filmato lo metto in movie maker per unirlo al film...gli spari diventano veloci come una lampadina di natale....come e' possibile?....cioe sn passato dall'avere un accendi e spegni del fuoco ogni dec di secondo a un accendi e spegni ogni secondo quasi....aiuto per favore....la cosa strana che nn e il filmato a rallentare ma solo gli effetti di after effects....come se la luce al posto di fare ogni decimo di sec...intensita 0 intensita 100 intensita0 intensita 100...facesse intensita 0 int 10 int 30 int 50 int 100 int 50 int 30 int 10 int 0 nell arco di un secondo...ma come e possibile...e nn dipende dal formato in cui lo salvo...perche gia nell'anteprima del formato traportato da after a movie maker si vede cosi....

 capitan uncino, N.D.

ti ho mandato un messaggio privato...

 MaxTheGuitar, N.D.

ho visto il tuo progetto, posso chiederti come mai il frame rate è impostato a 27,97 fotogrammi al secondo? è un valore decisamente fuori standard, il formato Pal lavora a 25 fps, l'NTSC americano a 29,97.....

e dentro moviemaker che impostazioni hai?

 MaxTheGuitar, N.D.

so che nn ci sarebbe bisogno ma nn ho avuto internet per un po'....ho preso l'adsl ora...scusa se nn ho risp cmq ho risolto un bel po' di gg fa ri facendo il filmato da capo....

 capitan uncino, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.