After Effects: colori slavati video su pc

Salve a tutti. Non so se qualcuno ha già avuto (e magari risolto) il mio problema.

Ho fatto un video in After Effects CS4 con foto e qualche animazione (soprattutto di testo). Il video è 1080p e lo spazio colore di lavoro e di esportazione è HDTV (Rec. 701). Una volta caricato il video sul pc (lavoro su mac) a cui è attaccato un samsung plasma 58" e apertolo con VLC, i colori sbiadiscono. :-%

Inizialmente pensavo ad un problema della compressione h.264, ma facendo la prova con un piccolo .mov frutto dell'esportazione precompressione (qualità massima), il problema persiste.

se collego invece direttamente un harddisk al TV vedo i colori veri ma alcuni fotogrammi a tutto schermo sono forse troppo e risultano tagliati in basso.

Ho ovviato giocando coi controlli riproduzione video della scheda video (nvidia 8200 o simile, ora non ricordo bene...) dicendole di riportare l'RGB 0-255, ma il miglioramento √® stato minimo fino a che non correggo la saturazione dalla scheda video di un buon 30% in pi√Ļ. ( e comunque i colori non sono proprio quelli che dovrebbero essere...).

Qualcuno sa dirmi perché succede tutto questo e se si può ovviare in altro modo?

un grazie anticipato.

ps. non posso non usare VLC (per via di come è stato programmato il pc per autoaccensione e autospegnimento - io non lo so rifare) e comunque anche una prova con quicktime non è che fosse granché...

grazie ancora

 mautara, N.D.

Quindi non è un problema legato ad after effects?
Cioè se tu esporti il tuo filmato diciamo in Animation, vedendolo sul mac i colori sono uguali?

 Max271, N.D.

Sì, animation sul mac si vede correttamente così come h.264 (sempre con vlc).

Sul pc invece è tutto slavato. oggi ho provato cambiando i moduli di uscita di vlc e disabilitando, ma il risultato è sempre lo stesso:-%

Non ho avuto modo di provare su altri pc, magari domani. credo che il problema sia il pc perché se no il pannello di controllo della nvidia non avrebbe bisogno di offrire controlli supplementari proprio per cose tipo "i colori del video non sono corretti" e via dicendo...

infatti come dicevo prima se collego direttamente l'harddisk al tv i colori sono perfetti, ma se ho un'immagine a tutto schermo, questa mi appare tagliata di circa un terzo in basso.

 mautara, N.D.

Ho lo stesso problema.

 goivanni pomo, N.D.
001design.it ® è un marchio registrato.
© 2004-2017 Molfese Paolo - P.Iva: 03430820617 - All rights reserved | Tutti i diritti sono riservati.